Potential Tracker sync issue if network connection fails
Incident Report for Pivotal Tracker
Resolved
We believe we have resolved the syncing issue that could result in a tab if Tracker was unable to connect to our servers when it checked in. We sincerely apologize for any issues this may have caused and we appreciate your patience as we worked to correct the problem.

As always, if you have any questions or concerns, please feel free to contact us at tracker@pivotal.io.
Posted Jun 04, 2019 - 00:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 01, 2019 - 18:28 UTC
Identified
We're working on an issue where any network connection issues that occur when Tracker checks in, may cause Tracker to stop syncing. When this happens you will see a persistent spinner on any stories you try to make changes to. Although you'll be able to continue to update your project, it will no longer be saving anything you do. If you see a persistent spinner on any stories you've updated, please leave the browser tab open, open a new Tracker tab, and copy any changes you've made into that new tab.

We apologize for any inconvenience this causes, and we anticipate releasing a fix ASAP. Please email us at tracker@pivotal.io if you have any questions in the meantime, and we will respond as soon as we can. Thank you for your understanding.
Posted Jun 01, 2019 - 04:06 UTC
This incident affected: Tracker.