Tracker is down
Incident Report for Pivotal Tracker
Resolved
This incident has been resolved.
Posted 23 days ago. Jul 23, 2018 - 16:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 23 days ago. Jul 23, 2018 - 14:38 UTC
Identified
We believe we had a temporary DB issue and are currently recovering from the incident.
Posted 23 days ago. Jul 23, 2018 - 14:30 UTC
Investigating
We are currently investigating this issue.
Posted 23 days ago. Jul 23, 2018 - 14:17 UTC