Tracker was down - we're urgently investigating
Incident Report for Pivotal Tracker
Resolved
After some investigation, we found that a routine GDPR cleanup script went rogue. All systems are back to normal.
Posted 29 days ago. Sep 19, 2018 - 16:14 UTC
Monitoring
Tracker is back - we're continuing to confirm root cause and will provide further updates here once investigations are complete.
Posted 29 days ago. Sep 19, 2018 - 15:33 UTC
Investigating
Apologies for the inconvenience while we investigate. We'll provide updates as soon as possible and please email tracker@pivotal.io if you have questions meanwhile.
Posted 29 days ago. Sep 19, 2018 - 15:14 UTC
This incident affected: Tracker.