Issue with story/project edits not dynamically updating has been resolved
Incident Report for Pivotal Tracker
Resolved
From approximately 15:20 MST March 22 - 10:41 MST March 23, customers experienced their story/project edits not dynamically updating without refreshing. A deploy yesterday afternoon caused us to lose valid routing to the aggregator endpoint, which impacted customers' ability to receive changes in real-time. This issues has since been fully resolved - our sincere apologies for the inconvenience caused.
Posted 6 months ago. Mar 22, 2019 - 16:50 UTC
This incident affected: Tracker.