VMware Tanzu CloudHealth: Azure Data, Google Cloud Data - Delayed asset collection for some Azure and GCP asset types

Resolved
Resolved

Asset collection is operating as intended now. This incident has been resolved, and there will be no additional updates.

Start Time: March 15, 2024 17:15 UTC End Time: March 15, 2024 23:00 UTC

Current Impact: None.

Monitoring

VMware Engineering teams have deployed a fix and are now monitoring the situation.

Start Time: March 15, 2024 17:15 UTC End Time: March 15, 2024 23:00 UTC

Current Impact: Asset collection is now operating as intended.

Investigating

The VMware Tanzu CloudHealth platform is experiencing delayed asset collection for some Azure and GCP Cloud asset types starting at approximately March 15, 2024, 17:15 UTC.

Start Time: March 15, 2024 17:15 UTC End Time: N/A

Current Impact: Asset collection is impacted for some Azure and GCP assets, and recent asset data will not be available in the platform

Began at:

Affected components