VMware Tanzu Cloudhealth: Delay in policies and perspectives

Resolved
Resolved

A fix has been applied that has resolved the delay in policies and perspectives. This incident has been resolved, and there will be no additional updates.

Start Time: March 21, 2024 14:20 UTC End Time: March 22, 2024 02:28 UTC

Current Impact: None, During incident window service would have experienced delay in policies and perspectives.

Investigating

The VMware Tanzu CloudHealth platform is experiencing delayed policy execution and perspective updates.

Start Time: March 21, 2024 14:20 UTC End Time: N/A

Current Impact: Delay in policies and perspectives

Began at:

Affected components
  • VMware Cloud Services
    • VMware Tanzu
      • VMware Tanzu CloudHealth
        • AWS Data
        • Azure Data
        • Google Cloud Data
        • Oracle Cloud Data
        • VMware Cloud Data
        • Data Center