Resolved
Resolved

Engineering teams have confirmed services are now operational. This incident is now resolved and this is the final communication.

Start Time: March 25, 2024 08:25 UTC End Time: March 25, 2024 09:25 UTC

Current Impact: None.

Update

The teams continue working to validate the implemented fix. Further updates will be provided in the next 90 minutes.

Start Time: March 25, 2024 08:25 UTC End Time: N/A

Current Impact: None. While the incident was ongoing new SDDC cannot be provisioned.

Identified

The teams have identified the cause for the issue and implemented a fix. At the moment the fix is being validated. Further updates will be provided in the next 90 minutes.

Start Time: March 25, 2024 08:25 UTC End Time: N/A

Current Impact: New SDDC cannot be provisioned. Existing workflows should not be impacted.

Update

The teams continue working to identify the cause for the reported issue and a implement a fix. Further updates will be provided in the next 60 minutes.

Start Time: March 25, 2024 08:25 UTC End Time: N/A

Current Impact: New SDDC cannot be provisioned. Existing workflows should not be impacted.

Investigating

VMware Cloud on AWS: New SDDC Provisioning may be limited. Try to provision at a later time. Please accept our apologies for the inconvenience and thank you for your patience.

Start Time: March 25, 2024 08:25 UTC End Time: N/A

Current Impact: New SDDC cannot be provisioned. Existing workflows should not be impacted.

Began at:

Affected components